Updating version of Caddy's library (QUIC)

(Artem) #1

I read that post have have not understood what version controls is used and how to change version of library.

Dependency versioning

Is it dep or glide?

I wish to update QUIC github.com/lucas-clemente/quic-go when I tried to edit versions directly I got many errors around. It seems like when I edit manually I do something wrong.

(system) closed #2

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.