Storage plugin naming convention

I am going to make a plugin to cache Backblaze b2 storage since outgoing bandwidth is expensive.
Should the directive be b2 or b2cache?
Asking because I’m sure a similar naming scheme should probably be used for other providers like S3.

I don’t want to create a multi-provider plugin due to api differences.

1 Like

Actually I think the docs say to use single word. So I’ll call it b2.

1 Like

Dude, I love you. I’ve been waiting for someone to make this.