Redir observation

Just a passing remark: redir means redirect.

Why not say redirect instead?
(keep redir for backward compatibility and switch to the whole word).

Just a thought.

I don’t think there are any other directives with redundant names. I’m sure it would be trivial to implement if you wanted to make a pull request, but I probably wouldn’t simply because it’d be a unique case. Can always open this feature request as an issue on the Github and see what people think.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.