How to access caddy-api using 80 port?

1. Caddy version (caddy version):v2.4.5 h1:P1mRs6V2cMcagSPn+NWpD+OEYUYLIf6ecOa48cFGeUg=

2. How I run Caddy:

a. System environment:

Ubuntu 20.4

b. Command:

Paste command here.
``` sudo systemctl start caddy-api

#### c. Service/unit/compose file:
<!-- If using Docker/systemd/Kubernetes/make etc. -->

Paste full file contents here.
Make sure backticks stay on their own lines,
and the post looks nice in the preview pane.

#### d. My complete Caddyfile or JSON config:JSON

Paste config here, replacing this text.
Use caddy fmt to make it readable.
DO NOT REDACT anything except credentials.
Make sure the backticks stay on their own lines.

### 3. The problem I'm having:
<!-- What are you trying to do, and what isn't working? Please describe the issue thoroughly enough so that anyone can reproduce the exact behavior you're seeing. Be as specific as possible. DO NOT USE WEB BROWSERS; use "curl -v" instead. -->i checked my security group then checked the load balancers target group

### 4. Error messages and/or full log output:
<!-- Please **DO NOT REDACT** any information except credentials. Leave domain names intact! -->
<!-- Please **DO NOT POST TRUNCATED LOG LINES** as systemd is notorious for this. -->
<!-- Please **DO NOT USE WEB BROWSERS.** Use curl -v instead. -->
<!-- Please **DO ENABLE DEBUG MODE FIRST** by adding "debug" to the global options of your Caddyfile. -->

### 5. What I already tried:
<!-- Show us what effort you've put in to solving the problem. Be specific -- people are volunteering their time to help you! Low effort posts are not likely to get good answers! -->

### 6. Links to relevant resources:

This looks like a mistake, the help template is completely empty and the formatting is broken.

This topic was automatically closed after 30 days. New replies are no longer allowed.