Trouble with bitwarden certificate all of a sudden

1. Caddy version (caddy version):

v2.4.6 h1:HGkGICFGvyrodcqOOclHKfvJC0qTU7vny/7FhYp9hNw=

2. How I run Caddy:

Docker on Unraid

a. System environment:


b. Command:

c. Service/unit/compose file:

No idea

d. My complete Caddyfile or JSON config: {

3. The problem I’m having:

Bitwarden suddenly is telling me that the certificate is invalid when I try to login from the app

Also website says “This Connection is Not Private”

4. Error messages and/or full log output:

5. What I already tried:

Not sure what the first step should be. Do I delete the entry in the caddyfile and then put it back in?

6. Links to relevant resources:

Why did you leave some of the questions empty? :frowning: What’s in your logs? What’s the output of a curl -v command? What’s the real domain name? We can’t help you until you give us enough information.

How do I get to the logs in the Docker?

I’ll edit my initial post.

Depends how you ran the container.

It was a problem with the certificate - I deleted them and restarted the container.

This topic was automatically closed after 30 days. New replies are no longer allowed.