TLS 1.3 only (and custom certificate)

Hello,
I’m considering Caddy for a web server of mine, but first I would like to know if it’s possible to have

  • TLS 1.3 as minimum version
  • A custom HTTPS certificate, not generated by Caddy

Thank you!

Yes, see the tls directive: