Cant Load Domain?

Yes they match

Heh, you weren’t meant to replace the myaddr part of that URL, it was literal.

But you got your own IP address anyway, so that’s fine.

It looks like the external port is closed. Either the ports are not forwarded, or they are but the recipient host has those ports closed as well.

so that was my orignal issue when i checked if the port was opened it said no even though i mirrored the same settings from my old network setup. I had this issue before in the past but i didnt document how i fixed it unfortunetly. ill share my port forward below.

Ive checked and tried a couple of fixes but cant figure out why my ports are still closed. Ive also reboot my router and modem multiple times to make sure the settings saved and correctly loaded on reboot as sometimes ddwrt hangs some settings until full reboot. Any ideas. btw im using the same internet company and I have full access to all ports as its a business line with Comcast. But my plan and data doesnt go through comcasts business lines. I get my internet from a provider that redistributes thier own packages for Comcast Businesss. They cant/wont block business internet ports unless it was for a specific reason.

Your “Port from” column is all zeroes.

It’s slightly ambiguous as to whether or not this is meant to be the external port or the start of the port range for the recipient internal host, but I think it’s meant to be the external port.

Looking at Google Images, there are examples of this field filled out in DD-WRT:


So it might be worth it to try populate the “Port from” field and see if that changes anything.

1 Like

OMFG!! Why Fricking me. The entire time was because of my ports literally loads instantly. I’m going to note for future reference both ports have to be opened like stated above to correctly forward the ports. I’m posting the picture below as reference if me or someone else has an issue in the future.

I may still need help with docker can you leave this open. So I can correctly configure that or do you want me to open another help request post

Might be neater to open a second post, for posterity’s sake. But it’s not a huge deal, and nobody’s going to close the thread, so feel free to go either way.

okay yeah your 100% right. I will do rn. Thank you again!
EDIT 1: If anyone would like to know the answer to my docker caddy question here is the link to the other help request.

This topic was automatically closed after 30 days. New replies are no longer allowed.